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2.11

Plant Systematics Laboratory #2

PHYLOGENETIC SYSTEMATICS
OBJECTIVES 

1.
To understand and review the concepts and methodology of phylogenetic reconstruction.  

2.
To learn how to use a computer algorithm (MacClade) for visualizing cladograms and character evolution.  

3.
To explore interactive Web sites for investigating plant interrelationships.  

PHYLOGENY RECONSTRUCTION EXERCISE 


Study Figure 2.1, which illustrates eight species (A-H) of a hypothetical group of plants.  This figure also shows a presumed extinct ancestor ("Anc"), which contains all ancestral characteristics.  Your job is to infer relationships of the eight species of this taxon.  


a) Working with a partner, name and record as many characters with associated character states as possible.  Arrange these in a “Character x Taxon” data matrix, with "Taxa" in a column (at left) and "Characters" in a row at the top (Table 2.1).  Name and record the character states of each character for each taxon.  


b) For each character, circle those character states that are derived.  Those shared by two or more taxa are synapomorphies, apomorphies that can be used to link together all taxa that possess them.  


c) Draw the cladogram for the hypothetical organisms in the space at Table 2.2.  Circle all monophyletic groups.  


e) Use the data of Figure 2.2 to add to the data matrix.  Do these new data confirm your original hypothesis of relationship?  Refine the cladogram and redraw it in Table 2.3


d) From the refined cladogram devise an indented classification scheme at Table 2.4, both dichotomous and annotated. Make up new names for monophyletic groups as needed.  Experiment with placing these new monophyletic groups into ranks, assuming that the ingroup (species A-H) represent a subfamily of plants..  What are the advantages and disadvantages of having ranks?  

Figure 2.1  Hypothetical plants.
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Table 2.1  Character X taxon matrix for hypothetical plant exercise (Figure 2.1) and most parsimonious cladogram (draw below).  
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  H
Anc

Table 2.2 Most parsimonious cladogram (below), from data matrix of Table 2.1.  Indicate all character state changes.  

Figure 2.2  Added characters for hypothetical plants:  pollen morphology (above) and ovule mrophology (below).  
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Table 2.3  Refined most parsimonious cladogram (below), from data matrix of Table 2.1, with pollen and ovule characters (Figure 2.2) added to original set.  Indicate all character state changes.  


Table 2.4  Classification scheme for taxa of Figure 2.1.  A. Annotated.  B. Dichotomous.  

A.






B. 

USE OF COMPUTER ALGORITHM FOR VISUALIZING CLADOGRAMS & CHARACTERS

1. Computer phylogeny applications.  If a computers are available, you may wish to explore one of the commonly used phylogeny software applications.  The program we will be using for visualizing cladograms is:  MacClade (Maddison and Maddison, 2000), written for computers using the Macintosh operating system.  Other programs are available for Windows OS (e.g., Winclada; Nixon, 1999).  These programs allow the user to input data, including taxa names and their characters and character states.  They allow visualization of both the phylogenetic relationships of taxa and character state changes.  


With the help of your instructor, enter a data file using MacClade, or some other phylogeny application for a given taxonomic group.  You may use the data matrix in Table 2.4, illustrating relationships of the families of the Zingiberales.  

See Appendix 2.1 for information on the use of MacClade.  Engage the function that displays characters; visualize several of these, noting the distribution of their states.  You may also "swap branches" on the cladogram, exploring alternative evolutionary hypotheses and noting the change in tree length.  Try to find the most "optimal" (most parsimonious) tree by swapping branches and getting the shortest tree.

If time allows, choose a volunteer to re-draw the cladogram from MacClade onto the chalkboard.  List each apomorphy illustrated on MacClade by placing the derived character state (apomorphy) beside a hatch-mark on the cladogram.  Circle and tentatively name all monophyletic groups. 

Review as a class the following terms:  cladogram, lineage/clade, common ancestor, speciation, apomorphy, synapomorphy, autapomorphy, monophyletic, paraphyletic. 

Table 2.5.  Example data set of the families of the Zingiberales (from Plant Systematics, 2010, p. 51)


Lf.
Seed
Polyarc
Inner Med.

Silica 


Arr.
Aril
Root
Stamen
Raphides
crystals

Cannaceae
distichous
+
+
+
-
+

Costaceae
monistichous
+
+
+
-
+

Heliconiaceae
distichous
+
+
+
+
-

Lowiaceae
distichous
+
-
-
+
-

Marantaceae
distichous
+
+
+
-
+

Musaceae
spiral
-
-
-
+
-

Strelitziaceae
distichous
+
+
-
+
-

Zingiberaceae
distichous
+
+
+
-
+


Stamen
Staminode

Out. Tepals
Anther


number
petaloid
Perisperm
fused
type


Cannaceae
1
+
+
-
monothecal

Costaceae
1
+
+
+
bithecal

Heliconiaceae
5
-
-
-
bithecal

Lowiaceae
5
-
-
-
bithecal

Marantaceae
1
+
+
-
monothecal

Musaceae
5
-
-
-
bithecal

Strelitziaceae
5
-
-
-
bithecal

Zingiberaceae
1
+
+
+
bithecal

WEB SITES ON PLANT PHYLOGENY AND CLASSIFICATION

Log onto the Angiosperm Phylogeny Website <http://www.mobot.org/MOBOT/Research/APweb>, Tree of Life <http://tolweb.org/tree>, or TreeBase <http://www.treebase.org/treebase/index.html>.  These web pages contains up to date information on the relationships of various organismal groups.  Note that cladograms, characters, images, and apomorphies may be illustrated in an interactive format.  Also note that some phylogenetic relationships and classification schemes may differ, indicating that workers in the field may disagree and that systematic studies have not yet unambiguously resolved all the details of phylogenetic relationships. 

Appendix 2.1  Use of MacClade, version 4.05 (D. R. Maddison and W. P. Maddison, 2002)

A computer program for phylogeny and character visualization

Commands Commonly Used:  

NOTE:  You must hold down the command key while typing the next letter  

Command
Command Name
Menu 
Function 







D 
Trace Character 
Trace 
View optimized tracing of character evolution


E 
Data Editor 
Windows 
View and edit data matrix 


I 
Character List 
Characters
View character coding information 


K 
Trace All Changes 
Trace 
View apomorphic changes at each lineage 


N 
New File 
File 
Creates a new data file 


O 
Open File 
File 
Open a file to display data matrix or tree(s) 


R 
Show MPRs Mode
Trace 
Visualization of alternative char state changes 


S 
Save File 
File 
Save a file to memory; including all changes 


T 
Tree Window 
Windows
View tree 


W 
Close File 
File 
Close a file, necessary before opening a file 


Y 
Tree List 
Trees 
Select alternative trees 

Getting Started:  


Open MacClade by double clicking on the MacClade "cladogram" icon.  


Open a data file; e.g., select the MacClade Examples folder, then select Vertebrates by double clicking or by highlighting and then clicking Open.  To open future data files, type Command O or select Open File from the File menu.  To close, type Command W or select Close File from the File menu.  

Data matrix:  


A spreadsheet with the character/taxon matrix will appear.  If a tree appears instead, type Command E (or select Data Editor from the Windows menu).  Briefly study this matrix.  You may "scroll" through characters and taxa by clicking and holding on the arrows at the bottom or to the right.  Note that taxa appear in the left column, character numbers and names in the top row, and character state names within the matrix.  Selecting Transposed Matrix from the Display menu inverts the taxa/characters rows and columns.  Moving the "ruler" in the upper left corner changes column width.  You may change the character state names to symbols (the character codes) by selecting Data Matrix Styles ( Plain from the Display menu.  Try making these changes.  

Tree Visualization:  


Type Command T (or select Tree Window from the Windows menu) and a tree will appear.  If the tree appears too small or too large for your computer, select Expand Window or Reduce Window from the Display menu.  (You may select from a list of trees by clicking Command Y or selecting Tree List from the Tree menu.)  If you wish the tree represented as 90o (instead of 45o) intersecting lines, select Tree Shape & Size from the Display menu and click into the second icon.  With the latter type of tree visualization, you may also specify that the branches be centered from the same menu.  


Note the treelength, which for the "Bad Guess" cladogram of the Vertebrate data set is 35 character state changes.  Also note the listing of number of taxa (10) and characters (13).  If CI is not already visible on the data box in the lower right, select Consistency Index from the ∑ menu.  

Character/Character State Visualization:  


Perhaps the most valuable feature of MacClade is the character tracing function, allowing for the clear visualization of character state distributions for each character.  Type Command D (or select Trace Character from the Trace menu).  Try typing Command D a few times; it operates as a toggle switch.  Note the character box that appears in the lower right corner and the optimized character state are displayed on the cladogram.  Click the right arrow on the character box, noting how you may proceed through the character list in sequence.  


Practice rearranging branches by placing the arrow anywhere on a clade, holding down the mouse button, "dragging" to another clade, and then releasing the mouse button.  Note that you may rearrange branches with the character tracing function (Command D) turned on.  The new character state distribution will appear for this new topology.  Try moving clades around to fit the relationships you think correct.  Do this by going through the characters one at a time and grouping taxa based on apomorphies.  For example, choose character #1, "amnion".  The character state distributions for absence/presence of an amnion are superimposed on individual clades.  Drag the clades that possess an amnion into one group.  Continue this for all other characters in the data set.  Note that equivocal state optimizations appear as horizontal lines on given clades.  Attempt to minimize the treelength (i.e., attain the most parsimonious tree) by noting the change in treelength in the tree data box.  Note that CI changes inversely with treelength; thus, to find the most parsimonious tree, minimize treelength and maximize CI.  (Hint: The most parsimonious tree is 19 steps long.)  


After creating the most parsimonious "Vertebrate" cladogram, go through the character list once again.  Choose the character #1 again, "amnion."  The presence of an amnion appears as an apomorphy for a monophyletic group, the "Amniotes," containing turtles, mammals, snakes, lizards, crocodiles, and birds.  Select character #2, "appendages."  Note three different clade shadings (or colors) for the three character states.  These are coded as "ordered."  The presence of "legs only" is a synapomorphy for a monophyletic group, the "Tetrapods," containing salamanders, frogs, turtles, mammals, snakes, lizards, crocodiles, and birds; "legs only" became modified to "legs+wings" in the bird lineage.  Note also the "uncertain" shading for the box above the "mammal" clade, indicating that the character state for mammals was coded as polymorphic (because only some mammals, i.e., bats, have wings).  Select character #3, "body covering," and note the tracings for five states, plus one for "equivocal," the latter indicating that there is no single most parsimonious state assignment for the clade immediately below the "Tetrapods."  In other words, the occurrence of neither "smooth" nor "epidermal scales" body covering can be supported for the internode just above the "lungfish" clade.  Note, in the next character, #4, "thermoregulation," the convergent evolution of homeothermy in mammals and birds.  Continue through the data set to get a feel for this feature of MacClade.  Its value is in allowing easy visualization of character state changes and of alternative, equally parsimonious optimizations.  


Type Command K (or select Trace All Changes from the Trace menu).  This allows you to show the total number of changes on each branch, where unambiguous (unequivocal) changes occur on the cladogram.  By clicking on one of these clades, a listing of the specific changes occurring can be seen.  To turn off this function, type Command K again.  By selecting Trace Labeling from the Display menu you have several options for display of state changes on the cladogram.  Experiment with these.  


As you trace character evolution using Command D (Trace Character from the Trace menu), you may discover "equivocal" areas (shaded with horizontal bars) on the cladogram.  These represent nodes (HTUs, ancestors) that have alternative, equally parsimonious character states.  To find out exactly how many equally parsimonious optimizations there are for a given equivocal lineages and exactly which character states are possible, type Command R (or select Show MPRs Mode from the Trace menu).  Using this function, you will see the shading/character states change at the equivocal node(s).  Continue toggling (Command R) and you will go through all possible reconstructions.  A count of the number of equally parsimonious reconstructions can be obtained by choosing Number of MPRs from the Trace menu.  Character 3, for example, has three equally parsimonious optimizations.  (By choosing Expand Clade from the Tools menu, you can click on the node of interest and obtain precisely the number of reconstructions under the assumption that the outgroup node is ancestral.)  


For certain characters, a given cladogram topology may show an "equivocal" condition (shaded as horizontal bars) at a given internode that can be explained as either of two equally parsimonious character optimizations:  DELTRAN (DELay TRANsformations) or ACCTRAN (ACCelerate TRANsformations).  DELTRAN delays changes away from the root node, which in effect promotes convergent character evolution; ACCTRAN accelerates changes toward the root node, which maximized reversals.  DELTRAN and ACCTRAN options may be visualized with MacClade as follows.  First, select the character of interest on the tree with the Trace Character (Command D) option on.  Then select Resolving Options from the Trace menu.  Click either Deltran or Acctran and then click OK (or type the Return key).  Note the change in character optimization on the tree.  Not all equivocal optimizations are resolved using DELTRAN or ACCTRAN.  

Character Status:  


Type Command I (or select Character List from the Characters menu).  Note the display of characters, listing: a) character number; b) character name; c) whether included (box with a check) or excluded from the analysis (box with an "X"); d) character type (unordered, ordered, irreversible, stratigraphic, Dollo, or user-defined); e) character weight; f) number of character states; g) optimized number of character steps (for the current tree); and h) character CI.  You may alter the first four variables by clicking on and highlighting a given row and then clicking the small arrow beside the column headings.  To remove the Character Status box, click the upper left red spot (or Command W).  Note that the default character type is unordered; thus, if you wish any to be ordered, irreversible, statigraphic, Dollo, or user defined, you must specify it.

Tools:  


From the Windows menu select Tool Palette and note the Tool box that appears, with several functions, different in Edit mode (Command E) versus Tree mode (Command T).  In Tree & Display (Command D) mode, these are (from left to right, top to bottom):

1) Search Above 
Performs a search upward pass and selects that cladogram topology which is most parsimonious based on that upward pass.  

2) Reroot Tree
Allows tree to be rerooted at any point.  

3) Make Ancestral 
Allows you to make a terminal OTU a direct ancestor at the immediate node below.  

4) Exclude Clade
Allows exclusion of any particular clade; may be reversed by selecting Include-Exclude Taxa from the Tree menu.  

5) Move Branch
This is the default setting, allowing you to move clades into different topologies.  

6) Polytomy Exchange 
Allows branch rearrangements within a polytomy.  

7) Rotate Branches 
Rotates branches at the node immediately above the clade selected.  

8) Rotate to Lean Right 
Rearranges branches such that they are "ladderized" 

9) Collapse Clade 
Arranges every clade above a given branch into a polytomy.  

10) Collapse Branch 
Collapses a given clade, such that the immediate branches above form a polytomy with that/those below.  

11) Test Correlation 
[Click in and read.]  

12) (Unused) 

13) List States 
Will list the character state at a given clade.  

14) (Unused) 

15) Fix States 
Allows fixing the state of a given character at a given clade.  Works by clicking into the desired state at the character state box and then clicking into the desired clade.  

16) (Unused) 

17) Select in List Window
Allows clicking on a given clade and viewing the matrix for taxa characteristics.  

18) Set Evolve Segments


19) Expand Clade 
Allows visualization and expansion of only part of the cladogram, that immediately above the lineage selected; reversed by clicking the most basal clade.  

20) Move Tree 
Moves tree on the screen.  


Practice using the Rotate Branches command, a useful exercise for beginning students.  Note that by flipping branches, the general appearance of the cladogram may change drastically, but the topology (and cladistic relationships) are unchanged.  You may "ladderize" the cladogram (or a portion thereof) by selecting Rotate to Lean Right from the Tools menu.  


Try the Expand Clade command.  This may also be implemented by simply double-clicking with the Move Branch arrow on a clade internode.  To reverse, double click on the basal-most internode.  


Another useful exercise is to use the Reroot Tree command.  This will not alter the topology of the unrooted tree, but it will definitely alter relationships in the rooted tree.  The Make Ancestral command will collapse a terminal taxon to a hypothetical direct ancestor on the clade.  


Polytomies (in which three or more clades arise from the same point) may be represented in the tree as follows.  First, rearrange the branches such that those clades that will form a polytomy at a given node are placed into a monophyletic group of dichotomizing branches.  Next, select Collapse Clade from the Tools menu and click into the root clade of this monophyletic group.  Finally, select Collapse Branch from the Tools menu and click into the same root clade to remove it and create the polytomy.  


MacClade is very limited with regard to finding most parsimonious trees.  Thus, a powerful computer algorithm, such as PAUP, is needed to find all most parsimonious trees for even a modest data set.  However, for relatively small data sets the Search Above command may be attempted. 


Taking the Vertebrate data set as an example, begin by selecting the Bad Guess cladogram (trees seen using Command Y).  Note that "rayfinned fish" is at the most basal or outgroup position.  Select the Search Above command from the Tools menu and click at the internode just above the common ancestor of "rayfinned fish" and the other taxa.  Note the decrease in Tree Length and increase in CI.  Is this tree equivalent to the tree that you obtained by manually swapping branches?  


Another useful feature is that of arbitrarily changing the state of a given clade; i.e., the cladogram topology will remain unchanged but the most parsimonious character distribution will be altered.  Select Fix States from the Tools menu.  A paintbrush-like icon will appear.  Move this icon (using the mouse) to the character box at the lower right.  Click into the desired character state (shaded box) for a given character, then click into that clade for which you wish to change to the given state.  The shading for that clade will change to that selected.  To remove your character tracing alteration, select the Unfix all command from the Trace menu.  

Formating New Data Files:  


Enter a data set into MacClade.  First, close any opened file by typing Command W or selecting Close File from the File menu.  Next, type Command N, or select New file from the File menu. MacClade utilizes a very handy user-friendly spreadsheet format, allowing you to easily enter and manipulate your data. 


Type in the following:  1) Taxa (in left-hand column by default, which you may expand or contract as needed by moving the mouse below until arrows appear, holding down the mouse button, and then moving up or down); 2) Characters, top row, which you may expand by selecting (from the Display menu) Data Matrix Styles, then Wide with State Names; 3) Character states (internal data matrix; should be entered initially as whole, non-negative numbers, from 0 onward).  Polymorphic character states (in which more than one state apply) may be listed by typing all character states with either a space or a "/" between them.  Taxa or characters may be moved to different rows or columns, respectively, by clicking at the far left or top and dragging the row or column to a new location.  


After entering the raw data, name your characters and character states by selecting State Names & Symbols from the Characters menu.  


After entering all the data, you may visualize the state names (instead of numbers) by selecting Data Matrix Styles, then Wide with State Names from the Display menu.  


MacClade allows you to assign "user defined characters," which allow for custom designing with regard to the number of state changes between character states of a multistate character.  To define a user defined character, enter the data matrix (Command E), then click into the top region of the character you wish assigned.  (The entire column will become highlighted.)  Next, from the Characters menu, select Edit Type.  A listing of character codings will appear at the top (unordered, ordered, irreversible, etc.).  If not already visualized, select "unordered" (the default).  To define a new user defined character click New, name the user defined character; and then click Create.  The new name will then appear in the character listing.  Finally, alter the original "unordered matrix" as you desire by clicking into a cell, typing the desired number of state changes, and clicking Enter.  When finished, click OK (or type the Return key).  This user defined character may be used for other characters of the data matrix  (Command E) by typing Command I, clicking into a character (highlighting the entire row), then clicking the character Type and selecting a particular character coding.  Type Command I or select Character Status from the Display menu to visualize the status of your characters.


When you are finished, select "Close file" from the File menu.  You will be asked whether or not to save the tree or to save the (revised) data file.  If you wish, save your newly entered file.  (Alternatively, you may type Command S or select Save File from the File menu.)  If using a shared computer, create and name your own folder or save the file on a memory stick.  


Interfacing with PAUP:  


It is suggested that you create all your data files using MacClade because of the ease of using the data editor.  The data matrix can then be opened directly using the program PAUP* (Swofford, 2003), which you will use to find the most parsimonious trees.  Use the Save File As option in PAUP to save the trees under a given file name.  You may then go back to MacClade to examine the tree(s) that were generated with PAUP, noting character transformations.  This iterative approach, using MacClade to enter data, PAUP to generate trees, and then MacClade to examine trees and perhaps to re-code the data, maximizes the value of the two programs.  

